/ atom

Python dev support in atom

Install generic Linter support for Atom:

apm install linter

Install linter for python:

pip install flake8
pip install flake8-docstrings

apm install linter-flake8

Then open atom/flake8 settings where I suggest to change at least the maximum length of lines to > 125.